<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thespacewriter.com/wp/xmlrpc.php" />
<title>Science and the Public |</title>
<script type="text/javascript">function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://thespacewriter.com/wp/2017/04/27/science-and-the-public/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UA-5949159-3" />
<meta name="p:domain_verify" content="d193161df89d0ee7421413a35b064e08" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Are you a scientist or work in a science-related profession? Share your science with your neighbors and friends -- and with the public!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Science and the Public |" />
<meta property="og:description" content="Are you a scientist or work in a science-related profession? Share your science with your neighbors and friends -- and with the public!" />
<meta property="og:url" content="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/" />
<meta property="article:publisher" content="https://www.facebook.com/thespacewriter" />
<meta property="article:section" content="science outreach" />
<meta property="article:published_time" content="2017-04-27T14:36:05-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Are you a scientist or work in a science-related profession? Share your science with your neighbors and friends -- and with the public!" />
<meta name="twitter:title" content="Science and the Public |" />
<meta name="twitter:site" content="@spacewriter" />
<meta name="twitter:creator" content="@spacewriter" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thespacewriter.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thespacewriter.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Science and the Public Comments Feed" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thespacewriter.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thespacewriter.com/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parabola-style-css'  href='http://thespacewriter.com/wp/wp-content/themes/parabola/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thespacewriter.com/wp/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var parabola_settings = {"masonry":"1","magazine":"1","mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/themes/parabola/js/frontend.js'></script>
<link rel='https://api.w.org/' href='http://thespacewriter.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thespacewriter.com/wp/xmlrpc.php?rsd" />
<link rel='shortlink' href='http://wp.me/peWJJ-2ap' />
<link rel="alternate" type="application/json+oembed" href="http://thespacewriter.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthespacewriter.com%2Fwp%2F2017%2F04%2F27%2Fscience-and-the-public%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thespacewriter.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthespacewriter.com%2Fwp%2F2017%2F04%2F27%2Fscience-and-the-public%2F&#038;format=xml" />
<script type="text/javascript" src="http://thespacewriter.com/wp/wp-content/plugins/flv-embed/swfobject.js"></script>

<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@spacewriter" />
<meta name="twitter:creator" content="@spacewriter" />
<meta name="twitter:url" content="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/" />
<meta name="twitter:title" content="Science and the Public" />
<meta name="twitter:description" content="Share Your Science Last weekend was the March for Science, which drew hundreds of thousands of scientists and scientist supporters around the world. It showed that scientists are human beings, [...]" />
<meta name="twitter:image" content="" />
<!-- Twitter Cards Meta By WPDeveloper.net  Try 3-->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thespacewriter.com/wp/?wordfence_logHuman=1&hid=581F5766455F0B87F9E483B6783D5A0F');
</script><script type="text/javascript" src="//thespacewriter.com/wp/?wordfence_syncAttackData=1494740688.36" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; background-image: url("http://thespacewriter.com/wp/wp-content/uploads/starb11.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">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</style> 
<style type="text/css">/* Parabola Custom CSS */</style>
<link rel='stylesheet' id='parabola_style_mobile'  href='http://thespacewriter.com/wp/wp-content/themes/parabola/styles/style-mobile.css?ver=2.1.3' type='text/css' media='all' /><script type="text/javascript">var cryout_global_content_width = 750;</script><link rel="icon" href="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5949159-3', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-8333 single-format-standard custom-background parabola-image-two caption-dark meta-border parabola_triagles magazine-layout parabola-menu-center">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<div id="header-full">

<header id="header">


		<div id="masthead">

			<div id="branding" role="banner" >

				<img id="bg_image" alt="" title="" src="http://thespacewriter.com/wp/wp-content/uploads/new_header_with_title.jpg"  /><div id="header-container">
<div><div id="site-title"><span> <a href="http://thespacewriter.com/wp/" title="" rel="home"></a> </span></div><div id="site-description" ></div></div></div>								<div style="clear:both;"></div>

			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div id="prime_nav" class="menu"><ul>
<li ><a href="http://thespacewriter.com/wp/"><span>Home</span></a></li><li class="page_item page-item-2 page_item_has_children"><a href="http://thespacewriter.com/wp/about/"><span>ABOUT THESPACEWRITER</span></a>
<ul class='children'>
	<li class="page_item page-item-5 page_item_has_children"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/"><span>Links to this Blog</span></a>
	<ul class='children'>
		<li class="page_item page-item-1959 page_item_has_children"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/"><span>365 Days of Astronomy!</span></a>
		<ul class='children'>
			<li class="page_item page-item-3638"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/a-tribute-to-carl-sagan/"><span>A Tribute to Carl Sagan</span></a></li>
			<li class="page_item page-item-3546"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/armchair-astronomy/"><span>Armchair Astronomy</span></a></li>
			<li class="page_item page-item-3940"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/astronomy-and-literature/"><span>Astronomy and Literature</span></a></li>
			<li class="page_item page-item-4234"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/astronomy-in-the-news/"><span>Astronomy in the News</span></a></li>
			<li class="page_item page-item-4471"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/black-holes-and-the-cosmos/"><span>Black Holes and the Cosmos</span></a></li>
			<li class="page_item page-item-4954"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/exploring-galaxies/"><span>Exploring Galaxies</span></a></li>
			<li class="page_item page-item-3886"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/happy-birthday-griffith-observatory/"><span>Happy Birthday Griffith Observatory!</span></a></li>
			<li class="page_item page-item-4385"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/light-from-distant-galaxies/"><span>Light from Distant Galaxies</span></a></li>
			<li class="page_item page-item-4260"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/lights-out/"><span>Lights Out!</span></a></li>
			<li class="page_item page-item-2613"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/living-with-a-star/"><span>Living with a Star</span></a></li>
			<li class="page_item page-item-3778"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/look-for-me-up-there/"><span>Look for Me Up There</span></a></li>
			<li class="page_item page-item-3266"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/magnetar-the-magnificent/"><span>Magnetar the Magnificent</span></a></li>
			<li class="page_item page-item-4231"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/making-your-own-astronomy-history/"><span>Making Your Own Astronomy History</span></a></li>
			<li class="page_item page-item-4061"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/mars-the-hoax-and-the-reality/"><span>Mars: The Hoax and the Reality</span></a></li>
			<li class="page_item page-item-3295"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/measuring-the-black-hole/"><span>Measuring the Black Hole</span></a></li>
			<li class="page_item page-item-4538"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/music-of-the-hemisphere/"><span>Music of the Hemisphere</span></a></li>
			<li class="page_item page-item-3502"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/singing-the-ultraviolet-blues/"><span>Singing the Ultraviolet Blues</span></a></li>
			<li class="page_item page-item-4286"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/space-art-rules/"><span>Space Art Rules!</span></a></li>
			<li class="page_item page-item-3035"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-big-picture/"><span>The Big Picture</span></a></li>
			<li class="page_item page-item-3587"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-case-of-the-lobate-scarps/"><span>The Case of the Lobate Scarps</span></a></li>
			<li class="page_item page-item-3371"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-cosmos-from-the-outback/"><span>The Cosmos from the Outback</span></a></li>
			<li class="page_item page-item-3796"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-field-guide-to-the-stars-and-planets/"><span>The Field Guide to the Stars and Planets</span></a></li>
			<li class="page_item page-item-4985"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/top-ten-great-things-to-look-at-in-the-sky/"><span>Top Ten Great Things to Look at in the Sky</span></a></li>
			<li class="page_item page-item-1963"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/top-ten-reasons-stargazing-is-cool/"><span>Top Ten Reasons Stargazing is Cool!</span></a></li>
			<li class="page_item page-item-2344"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/we-are-all-star-stuff/"><span>We are All Star Stuff</span></a></li>
			<li class="page_item page-item-3831"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/what-is-astronomy/"><span>What is Astronomy?</span></a></li>
			<li class="page_item page-item-3684"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/you-can-do-astronomy/"><span>You Can Do Astronomy</span></a></li>
			<li class="page_item page-item-4016"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/your-cosmic-lineage/"><span>Your Cosmic Lineage</span></a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-6204"><a href="http://thespacewriter.com/wp/thespacewritercool-projects/"><span>TheSPACEWRITER&#8217;S COOL PROJECTS</span></a></li>
<li class="page_item page-item-4094"><a href="http://thespacewriter.com/wp/ccp-vo/"><span>VOICE-OVER and VIDEOS</span></a></li>
</ul></div>

			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;height:1px;width:1px;"> </div>

</header><!-- #header -->
</div><!-- #header-full -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		<div class="breadcrumbs"><a href="http://thespacewriter.com/wp">Home</a> &raquo;  <a href="http://thespacewriter.com/wp/category/science-outreach/">science outreach</a>  &raquo;  <span class="current">Science and the Public</span>		</div>
		
		<section id="container" class="two-columns-left">
			<div id="content" role="main">
			

				<div id="post-8333" class="post-8333 post type-post status-publish format-standard hentry category-science-outreach">
					<h1 class="entry-title">Science and the Public</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" rel="author" href="http://thespacewriter.com/wp/author/ccp/" title="View all posts by C.C. Petersen">C.C. Petersen</a></span> <span><time class="onDate date published" datetime="2017-04-27T14:36:05+00:00"> <a href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/" rel="bookmark">April 27, 2017</a> </time></span><time class="updated"  datetime="2017-04-27T14:36:05+00:00">April 27, 2017</time> <span class="bl_categ"> <a href="http://thespacewriter.com/wp/category/science-outreach/" rel="tag">science outreach</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<h2 style="text-align: center;">Share Your Science</h2>
<p>Last weekend was the March for Science, which drew hundreds of thousands of scientists and scientist supporters around the world. It showed that scientists are human beings, they are doing important work, and that the public benefits from the work they do.  That fact was borne home for me on Saturday and Sunday when, at an event called <a href="http://starfestdenver.com/events/sciencefest/" target="_blank" rel="noopener noreferrer">ScienceFest@StarFest</a>, I brought a group of scientists and engineers to give public science talks to attendees of a media con called StarFest Denver. This is a &#8216;fest&#8217; I organize each year in conjunction with StarFest (which features actors and others from the science fiction media universe). We had very good audience numbers and, more importantly, people attending WANTED to know about the topics we discussed: astronomy, gravitational waves, planetary missions, and so on. Good questions were asked, and the group mingled with attendees the entire weekend.</p>
<p>I think that sometimes people miss the fact that science isn&#8217;t just this monolithic &#8220;thing&#8221; out there; it&#8217;s a process of finding out how the cosmos works. It helps us understand our world and ourselves. So, when people who DO science put themselves out there to share their work, other people respond favorably.  If you&#8217;re a scientist, engineer, doctor, technical person, think about getting out there and sharing your work with others. It puts a human face on scientists, and people figure out that you&#8217;re the guy or woman next door, the person behind them in line at the store, the people waiting to catch a train to work, attending their kid&#8217;s dance recital and sports events, and the family enjoying a movie with you in the theater.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8333" class="share-google-plus-1 sd-button share-icon" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8333" class="share-linkedin sd-button share-icon" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8333" class="share-facebook sd-button share-icon" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8333" class="share-twitter sd-button share-icon" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8333" class="share-pinterest sd-button share-icon" href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/0f8ff49b69797b4c7108aa81332515e4?s=60&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f8ff49b69797b4c7108aa81332515e4?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h4>About C.C. Petersen</h4>
							I am a science writer and media producer specializing in astronomy and space science content. This blog contains news and views about these topics.							<div id="author-link">
								<a href="http://thespacewriter.com/wp/author/ccp/">
									View all posts by C.C. Petersen <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						<span class="bl_bookmark">Bookmark the  <a href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/" title="Permalink to Science and the Public" rel="bookmark">permalink</a>. </span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://thespacewriter.com/wp/2017/04/20/join-the-march-for-science/" rel="prev"><span class="meta-nav">&laquo;</span> Join the March for Science</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class=""> 	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/2017/04/27/science-and-the-public/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheSpacewriter+%28TheSpacewriter%27s+Ramblings%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thespacewriter.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8333' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39db2d33af" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->


						<ul class="yoyo">
						<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/">Science and the Public</a>
						</li>
					<li>
				<a href="http://thespacewriter.com/wp/2017/04/20/join-the-march-for-science/">Join the March for Science</a>
						</li>
					<li>
				<a href="http://thespacewriter.com/wp/2017/04/10/cassini-beginning-end/">Cassini: the Beginning of the End</a>
						</li>
				</ul>
		</li>					</ul>
					</div><!-- #content -->
			<div id="primary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search this Blog</h3>
<form role="search" method="get" class="searchform" action="http://thespacewriter.com/wp/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="SEARCH" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span></button>
</form>
</li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">TheSpacewriter&#8217;s Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">TheSpacewriter&#8217;s Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thespacewriter.com/wp/2017/04/'> April 2017 </option>
	<option value='http://thespacewriter.com/wp/2017/03/'> March 2017 </option>
	<option value='http://thespacewriter.com/wp/2017/02/'> February 2017 </option>
	<option value='http://thespacewriter.com/wp/2017/01/'> January 2017 </option>
	<option value='http://thespacewriter.com/wp/2016/12/'> December 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/11/'> November 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/10/'> October 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/09/'> September 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/08/'> August 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/07/'> July 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/06/'> June 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/05/'> May 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/04/'> April 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/03/'> March 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/02/'> February 2016 </option>
	<option value='http://thespacewriter.com/wp/2016/01/'> January 2016 </option>
	<option value='http://thespacewriter.com/wp/2015/12/'> December 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/11/'> November 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/10/'> October 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/09/'> September 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/08/'> August 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/07/'> July 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/06/'> June 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/05/'> May 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/04/'> April 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/03/'> March 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/02/'> February 2015 </option>
	<option value='http://thespacewriter.com/wp/2015/01/'> January 2015 </option>
	<option value='http://thespacewriter.com/wp/2014/12/'> December 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/11/'> November 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/10/'> October 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/09/'> September 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/08/'> August 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/07/'> July 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/06/'> June 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/05/'> May 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/04/'> April 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/03/'> March 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/02/'> February 2014 </option>
	<option value='http://thespacewriter.com/wp/2014/01/'> January 2014 </option>
	<option value='http://thespacewriter.com/wp/2013/12/'> December 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/11/'> November 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/10/'> October 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/09/'> September 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/08/'> August 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/07/'> July 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/06/'> June 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/05/'> May 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/04/'> April 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/03/'> March 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/02/'> February 2013 </option>
	<option value='http://thespacewriter.com/wp/2013/01/'> January 2013 </option>
	<option value='http://thespacewriter.com/wp/2012/12/'> December 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/11/'> November 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/10/'> October 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/09/'> September 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/08/'> August 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/07/'> July 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/06/'> June 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/05/'> May 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/04/'> April 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/03/'> March 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/02/'> February 2012 </option>
	<option value='http://thespacewriter.com/wp/2012/01/'> January 2012 </option>
	<option value='http://thespacewriter.com/wp/2011/12/'> December 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/11/'> November 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/10/'> October 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/09/'> September 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/08/'> August 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/07/'> July 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/06/'> June 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/05/'> May 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/04/'> April 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/03/'> March 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/02/'> February 2011 </option>
	<option value='http://thespacewriter.com/wp/2011/01/'> January 2011 </option>
	<option value='http://thespacewriter.com/wp/2010/12/'> December 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/11/'> November 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/10/'> October 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/09/'> September 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/08/'> August 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/07/'> July 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/06/'> June 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/05/'> May 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/04/'> April 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/03/'> March 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/02/'> February 2010 </option>
	<option value='http://thespacewriter.com/wp/2010/01/'> January 2010 </option>
	<option value='http://thespacewriter.com/wp/2009/12/'> December 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/11/'> November 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/10/'> October 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/09/'> September 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/08/'> August 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/07/'> July 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/06/'> June 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/05/'> May 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/04/'> April 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/03/'> March 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/02/'> February 2009 </option>
	<option value='http://thespacewriter.com/wp/2009/01/'> January 2009 </option>
	<option value='http://thespacewriter.com/wp/2008/12/'> December 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/11/'> November 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/10/'> October 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/09/'> September 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/08/'> August 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/07/'> July 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/06/'> June 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/05/'> May 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/04/'> April 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/03/'> March 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/02/'> February 2008 </option>
	<option value='http://thespacewriter.com/wp/2008/01/'> January 2008 </option>
	<option value='http://thespacewriter.com/wp/2007/12/'> December 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/11/'> November 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/10/'> October 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/09/'> September 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/08/'> August 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/07/'> July 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/06/'> June 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/05/'> May 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/04/'> April 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/03/'> March 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/02/'> February 2007 </option>
	<option value='http://thespacewriter.com/wp/2007/01/'> January 2007 </option>
	<option value='http://thespacewriter.com/wp/2006/12/'> December 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/11/'> November 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/10/'> October 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/09/'> September 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/08/'> August 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/07/'> July 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/06/'> June 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/05/'> May 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/04/'> April 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/02/'> February 2006 </option>
	<option value='http://thespacewriter.com/wp/2006/01/'> January 2006 </option>
	<option value='http://thespacewriter.com/wp/2005/12/'> December 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/11/'> November 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/10/'> October 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/09/'> September 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/08/'> August 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/07/'> July 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/06/'> June 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/05/'> May 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/04/'> April 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/03/'> March 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/02/'> February 2005 </option>
	<option value='http://thespacewriter.com/wp/2005/01/'> January 2005 </option>
	<option value='http://thespacewriter.com/wp/2004/12/'> December 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/11/'> November 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/10/'> October 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/09/'> September 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/08/'> August 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/07/'> July 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/06/'> June 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/05/'> May 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/04/'> April 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/02/'> February 2004 </option>
	<option value='http://thespacewriter.com/wp/2004/01/'> January 2004 </option>
	<option value='http://thespacewriter.com/wp/2003/12/'> December 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/11/'> November 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/10/'> October 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/09/'> September 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/08/'> August 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/07/'> July 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/05/'> May 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/04/'> April 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/03/'> March 2003 </option>
	<option value='http://thespacewriter.com/wp/2003/01/'> January 2003 </option>
	<option value='http://thespacewriter.com/wp/2002/11/'> November 2002 </option>
	<option value='http://thespacewriter.com/wp/2002/10/'> October 2002 </option>
	<option value='http://thespacewriter.com/wp/2002/08/'> August 2002 </option>
	<option value='http://thespacewriter.com/wp/2002/06/'> June 2002 </option>
	<option value='http://thespacewriter.com/wp/2002/03/'> March 2002 </option>
	<option value='http://thespacewriter.com/wp/2002/02/'> February 2002 </option>

		</select>
		</li><li id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title">Posts</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thespacewriter.com/wp/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td><a href="http://thespacewriter.com/wp/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td><a href="http://thespacewriter.com/wp/2017/04/20/" aria-label="Posts published on April 20, 2017">20</a></td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td><a href="http://thespacewriter.com/wp/2017/04/27/" aria-label="Posts published on April 27, 2017">27</a></td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Subscribe in a Reader!</h3><p><a target="_self" href="http://thespacewriter.com/wp/feed/" title="Subscribe to Posts"><img src="http://thespacewriter.com/wp/wp-content/plugins/jetpack/images/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://thespacewriter.com/wp/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog. </p>
</div><p>Join 48 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thespacewriter.com/wp/2017/04/27/science-and-the-public/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TheSpacewriter+%28TheSpacewriter%27s+Ramblings%29" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="text-9" class="widget-container widget_text"><h3 class="widget-title">Shop The Cosmos</h3>			<div class="textwidget">Check out my <a href="http://astore.amazon.com/lnp09-20">Cosmic Store on Amazon</a> for astronomy and space-related goodies! </div>
		</li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">Space Music by my favorite Composer: Stella Novus!</h3>			<div class="textwidget"><a href="http://www.amazon.com/gp/product/B004OHNOXK/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B004OHNOXK&linkCode=as2&tag=lnp09-20&linkId=WF5WOT6LBWAQ76LD"><img border="0" src="http://ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=B004OHNOXK&Format=_SL160_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=lnp09-20" /></a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=lnp09-20&l=as2&o=1&a=B004OHNOXK" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">TheSpacewriter&#8217;s Pinterest Board</h3>			<div class="textwidget"><a data-pin-do="embedBoard" href="http://www.pinterest.com/thespacewriter/thespacewriters-space-places/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">Follow Carolyn Collins's board TheSpacewriter&#39;s Space Places on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>
		</li>			</ul>

			
		</div>

		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
			<div id="footer2-inner">
				<div id="site-copyright">Inama Nushif! 
<br>
Copyright 2017 Carolyn Collins Petersen</div>	<div style="text-align:center;padding:5px 0 2px;text-transform:uppercase;font-size:12px;margin:1em auto 0;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Parabola Theme by Cryout Creations">Parabola</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
				</div>
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<div id="akismet-credit-insert" style="text-align: center; clear: both;"><p>Spam prevention powered by <a href="http://akismet.com">Akismet</a></p></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thespacewriter.com\/wp\/2017\/04\/27\/science-and-the-public\/":8333};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/wp/2017/04/27/science-and-the-public/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TheSpacewriter+%28TheSpacewriter%27s+Ramblings%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thespacewriter.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'3562379',post:'8333',tz:'-6',srv:'thespacewriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '3562379', '8333' ]);
</script>

</body>
</html>
