<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://thespacewriter.com/wp/xmlrpc.php">
<title>Our Kuiper Belt May Not Be So Rare |</title>
<script type="text/javascript">function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UA-5949159-3" />
<meta name="p:domain_verify" content="d193161df89d0ee7421413a35b064e08" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="TheSpacewriter takes a short look at how a Kuiper Belt might exist around another star and what these regions might be able to tell us about our own trans-Neptunian region in the outer solar system."/>
<link rel="canonical" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Kuiper Belt May Not Be So Rare |" />
<meta property="og:description" content="TheSpacewriter takes a short look at how a Kuiper Belt might exist around another star and what these regions might be able to tell us about our own trans-Neptunian region in the outer solar system." />
<meta property="og:url" content="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/" />
<meta property="article:publisher" content="https://www.facebook.com/thespacewriter" />
<meta property="article:section" content="Kuiper Belt" />
<meta property="article:published_time" content="2018-02-05T19:42:13-07:00" />
<meta property="og:image" content="http://thespacewriter.com/wp/wp-content/uploads/eso1549a-300x194.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TheSpacewriter takes a short look at how a Kuiper Belt might exist around another star and what these regions might be able to tell us about our own trans-Neptunian region in the outer solar system." />
<meta name="twitter:title" content="Our Kuiper Belt May Not Be So Rare |" />
<meta name="twitter:site" content="@spacewriter" />
<meta name="twitter:image" content="http://thespacewriter.com/wp/wp-content/uploads/eso1549a-300x194.jpg" />
<meta name="twitter:creator" content="@spacewriter" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thespacewriter.com\/wp\/","name":"TheSpacewriter's Ramblings","potentialAction":{"@type":"SearchAction","target":"http:\/\/thespacewriter.com\/wp\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/thespacewriter.com\/wp\/2018\/02\/05\/kuiper-belt-may-not-rare\/","sameAs":["https:\/\/www.facebook.com\/thespacewriter","https:\/\/www.linkedin.com\/in\/carolyncollinspetersen","https:\/\/www.pinterest.com\/thespacewriter\/","https:\/\/twitter.com\/spacewriter"],"@id":"#person","name":"C. C. Petersen"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thespacewriter.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thespacewriter.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Our Kuiper Belt May Not Be So Rare Comments Feed" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thespacewriter.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='hdwstyle-css'  href='http://thespacewriter.com/wp/wp-content/plugins/hdw-player-video-player-video-gallery/css/html5.hdwstyles.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-search-to-menu-styles-css'  href='http://thespacewriter.com/wp/wp-content/plugins/add-search-to-menu/public/css/add-search-to-menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://thespacewriter.com/wp/wp-content/plugins/easy-video-player/lib/skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://thespacewriter.com/wp/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://thespacewriter.com/wp/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://thespacewriter.com/wp/wp-content/plugins/meks-flexible-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://thespacewriter.com/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='verbosa-themefonts-css'  href='http://thespacewriter.com/wp/wp-content/themes/verbosa/resources/fonts/fontfaces.css' type='text/css' media='all' />
<link rel='stylesheet' id='verbosa-googlefonts-css'  href='//fonts.googleapis.com/css?family=Lato%7CMerriweather%7CLato%3A300%7CLato%3A400%7CMerriweather%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='verbosa-main-css'  href='http://thespacewriter.com/wp/wp-content/themes/verbosa/style.css' type='text/css' media='all' />
<style id='verbosa-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thespacewriter.com/wp/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/easy-video-player/lib/flowplayer.min.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/meks-flexible-shortcodes/js/main.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/themes/verbosa/resources/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thespacewriter.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thespacewriter.com/wp/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://wp.me/peWJJ-2fx' />
<link rel="alternate" type="application/json+oembed" href="http://thespacewriter.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthespacewriter.com%2Fwp%2F2018%2F02%2F05%2Fkuiper-belt-may-not-rare%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thespacewriter.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthespacewriter.com%2Fwp%2F2018%2F02%2F05%2Fkuiper-belt-may-not-rare%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.7 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><script type="text/javascript" src="http://thespacewriter.com/wp/wp-content/plugins/flv-embed/swfobject.js"></script>

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@spacewriter" />
<meta name="twitter:creator" content="@spacewriter" />
<meta name="twitter:url" content="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/" />
<meta name="twitter:title" content="Our Kuiper Belt May Not Be So Rare" />
<meta name="twitter:description" content="TheSpacewriter takes a short look at how a Kuiper Belt might exist around another star and what these regions might be able to tell us about our own [...]" />
<meta name="twitter:image" content="http://thespacewriter.com/wp/wp-content/uploads/eso1549a-300x194.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thespacewriter.com/wp/?wordfence_lh=1&hid=58F72C10B0EE76429854C64F1DC61F64');
</script><meta name="google-site-verification" content="tphTTsQANYTjWaXAdKRLJGKFUDE_6hlP2Vyn_T2AxtM" /><meta name="google-site-verification" content="rXs__CAdQ5mczJJThjaX1XuSzdjihCnrupNIg4NvFms" /><meta name="google-site-verification" content="rXs__CAdQ5mczJJThjaX1XuSzdjihCnrupNIg4NvFms" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://thespacewriter.com/wp/wp-content/uploads/starb17.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/cropped-ccp_head3.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a {
    color: #892d1f;
}			</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1503277b8f5048c3b21f55bb626c185a"></head>

<body class="post-template-default single single-post postid-8651 single-format-standard custom-background wp-custom-logo verbosa-image-four verbosa-caption-two verbosa-responsive-featured magazine-one magazine-layout comhide-in-posts comment-placeholder verbosa-elementborder verbosa-elementshadow verbosa-elementradius verbosa-no-sidebar-back" itemscope itemtype="http://schema.org/WebPage">

<div id="content" class="cryout">

<div id="container" class="two-columns-left">
		<div id="sidebar">

		<header id="header"  itemscope itemtype="http://schema.org/WPHeader">
			<nav id="mobile-menu">
				<span id="nav-cancel"><i class="icon-cross"></i></span>
				<div id="mobile-nav"><ul>
<li ><a href="http://thespacewriter.com/wp/"><span>Home</span></a></li><li class="page_item page-item-2 page_item_has_children"><a href="http://thespacewriter.com/wp/about/"><span>ABOUT THESPACEWRITER</span></a>
<ul class='children'>
	<li class="page_item page-item-5 page_item_has_children"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/"><span>Links to this Blog</span></a>
	<ul class='children'>
		<li class="page_item page-item-1959 page_item_has_children"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/"><span>365 Days of Astronomy!</span></a>
		<ul class='children'>
			<li class="page_item page-item-3638"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/a-tribute-to-carl-sagan/"><span>A Tribute to Carl Sagan</span></a></li>
			<li class="page_item page-item-3546"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/armchair-astronomy/"><span>Armchair Astronomy</span></a></li>
			<li class="page_item page-item-3940"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/astronomy-and-literature/"><span>Astronomy and Literature</span></a></li>
			<li class="page_item page-item-4234"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/astronomy-in-the-news/"><span>Astronomy in the News</span></a></li>
			<li class="page_item page-item-4471"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/black-holes-and-the-cosmos/"><span>Black Holes and the Cosmos</span></a></li>
			<li class="page_item page-item-4954"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/exploring-galaxies/"><span>Exploring Galaxies</span></a></li>
			<li class="page_item page-item-3886"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/happy-birthday-griffith-observatory/"><span>Happy Birthday Griffith Observatory!</span></a></li>
			<li class="page_item page-item-4385"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/light-from-distant-galaxies/"><span>Light from Distant Galaxies</span></a></li>
			<li class="page_item page-item-4260"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/lights-out/"><span>Lights Out!</span></a></li>
			<li class="page_item page-item-2613"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/living-with-a-star/"><span>Living with a Star</span></a></li>
			<li class="page_item page-item-3778"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/look-for-me-up-there/"><span>Look for Me Up There</span></a></li>
			<li class="page_item page-item-3266"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/magnetar-the-magnificent/"><span>Magnetar the Magnificent</span></a></li>
			<li class="page_item page-item-4231"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/making-your-own-astronomy-history/"><span>Making Your Own Astronomy History</span></a></li>
			<li class="page_item page-item-4061"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/mars-the-hoax-and-the-reality/"><span>Mars: The Hoax and the Reality</span></a></li>
			<li class="page_item page-item-3295"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/measuring-the-black-hole/"><span>Measuring the Black Hole</span></a></li>
			<li class="page_item page-item-4538"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/music-of-the-hemisphere/"><span>Music of the Hemisphere</span></a></li>
			<li class="page_item page-item-3502"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/singing-the-ultraviolet-blues/"><span>Singing the Ultraviolet Blues</span></a></li>
			<li class="page_item page-item-4286"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/space-art-rules/"><span>Space Art Rules!</span></a></li>
			<li class="page_item page-item-3035"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-big-picture/"><span>The Big Picture</span></a></li>
			<li class="page_item page-item-3587"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-case-of-the-lobate-scarps/"><span>The Case of the Lobate Scarps</span></a></li>
			<li class="page_item page-item-3371"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-cosmos-from-the-outback/"><span>The Cosmos from the Outback</span></a></li>
			<li class="page_item page-item-3796"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-field-guide-to-the-stars-and-planets/"><span>The Field Guide to the Stars and Planets</span></a></li>
			<li class="page_item page-item-4985"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/top-ten-great-things-to-look-at-in-the-sky/"><span>Top Ten Great Things to Look at in the Sky</span></a></li>
			<li class="page_item page-item-1963"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/top-ten-reasons-stargazing-is-cool/"><span>Top Ten Reasons Stargazing is Cool!</span></a></li>
			<li class="page_item page-item-2344"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/we-are-all-star-stuff/"><span>We are All Star Stuff</span></a></li>
			<li class="page_item page-item-3831"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/what-is-astronomy/"><span>What is Astronomy?</span></a></li>
			<li class="page_item page-item-3684"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/you-can-do-astronomy/"><span>You Can Do Astronomy</span></a></li>
			<li class="page_item page-item-4016"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/your-cosmic-lineage/"><span>Your Cosmic Lineage</span></a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-6204"><a href="http://thespacewriter.com/wp/thespacewritercool-projects/"><span>TheSPACEWRITER&#8217;S COOL PROJECTS</span></a></li>
<li class="page_item page-item-4094"><a href="http://thespacewriter.com/wp/ccp-vo/"><span>VOICE-OVER and VIDEOS</span></a></li>
</ul></div>
			</nav>
			<div id="branding" role="banner">
			<div class="identity"><a href="http://thespacewriter.com/wp/" id="logo" class="custom-logo-link" title="" rel="home" itemprop="url"><img   src="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/horseheady_lo_newsmall2.jpg?fit=250%2C225" class="custom-logo" alt="" itemprop="logo" /></a><div itemprop="headline" id="site-title"><span> <a href="http://thespacewriter.com/wp/"  rel="home"></a> </span></div><span id="site-description"  itemprop="description" >Exploring Science and the Cosmos</span></div>						
<aside id="primary" class="widget-area sidey" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
	
	
	</aside>

				<a id="nav-toggle"><span>&nbsp;</span></a>
				<nav id="access" role="navigation"  aria-label="Primary Menu"  itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h3 class="widget-title menu-title"><span>Menu</span></h3>
						<div class="skip-link screen-reader-text">
		<a href="#main" title="Skip to content"> Skip to content </a>
	</div>
	<div id="prime_nav"><ul>
<li ><a href="http://thespacewriter.com/wp/"><span>Home</span></a></li><li class="page_item page-item-2 page_item_has_children"><a href="http://thespacewriter.com/wp/about/"><span>ABOUT THESPACEWRITER</span></a>
<ul class='children'>
	<li class="page_item page-item-5 page_item_has_children"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/"><span>Links to this Blog</span></a>
	<ul class='children'>
		<li class="page_item page-item-1959 page_item_has_children"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/"><span>365 Days of Astronomy!</span></a>
		<ul class='children'>
			<li class="page_item page-item-3638"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/a-tribute-to-carl-sagan/"><span>A Tribute to Carl Sagan</span></a></li>
			<li class="page_item page-item-3546"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/armchair-astronomy/"><span>Armchair Astronomy</span></a></li>
			<li class="page_item page-item-3940"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/astronomy-and-literature/"><span>Astronomy and Literature</span></a></li>
			<li class="page_item page-item-4234"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/astronomy-in-the-news/"><span>Astronomy in the News</span></a></li>
			<li class="page_item page-item-4471"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/black-holes-and-the-cosmos/"><span>Black Holes and the Cosmos</span></a></li>
			<li class="page_item page-item-4954"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/exploring-galaxies/"><span>Exploring Galaxies</span></a></li>
			<li class="page_item page-item-3886"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/happy-birthday-griffith-observatory/"><span>Happy Birthday Griffith Observatory!</span></a></li>
			<li class="page_item page-item-4385"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/light-from-distant-galaxies/"><span>Light from Distant Galaxies</span></a></li>
			<li class="page_item page-item-4260"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/lights-out/"><span>Lights Out!</span></a></li>
			<li class="page_item page-item-2613"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/living-with-a-star/"><span>Living with a Star</span></a></li>
			<li class="page_item page-item-3778"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/look-for-me-up-there/"><span>Look for Me Up There</span></a></li>
			<li class="page_item page-item-3266"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/magnetar-the-magnificent/"><span>Magnetar the Magnificent</span></a></li>
			<li class="page_item page-item-4231"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/making-your-own-astronomy-history/"><span>Making Your Own Astronomy History</span></a></li>
			<li class="page_item page-item-4061"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/mars-the-hoax-and-the-reality/"><span>Mars: The Hoax and the Reality</span></a></li>
			<li class="page_item page-item-3295"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/measuring-the-black-hole/"><span>Measuring the Black Hole</span></a></li>
			<li class="page_item page-item-4538"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/music-of-the-hemisphere/"><span>Music of the Hemisphere</span></a></li>
			<li class="page_item page-item-3502"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/singing-the-ultraviolet-blues/"><span>Singing the Ultraviolet Blues</span></a></li>
			<li class="page_item page-item-4286"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/space-art-rules/"><span>Space Art Rules!</span></a></li>
			<li class="page_item page-item-3035"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-big-picture/"><span>The Big Picture</span></a></li>
			<li class="page_item page-item-3587"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-case-of-the-lobate-scarps/"><span>The Case of the Lobate Scarps</span></a></li>
			<li class="page_item page-item-3371"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-cosmos-from-the-outback/"><span>The Cosmos from the Outback</span></a></li>
			<li class="page_item page-item-3796"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/the-field-guide-to-the-stars-and-planets/"><span>The Field Guide to the Stars and Planets</span></a></li>
			<li class="page_item page-item-4985"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/top-ten-great-things-to-look-at-in-the-sky/"><span>Top Ten Great Things to Look at in the Sky</span></a></li>
			<li class="page_item page-item-1963"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/top-ten-reasons-stargazing-is-cool/"><span>Top Ten Reasons Stargazing is Cool!</span></a></li>
			<li class="page_item page-item-2344"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/we-are-all-star-stuff/"><span>We are All Star Stuff</span></a></li>
			<li class="page_item page-item-3831"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/what-is-astronomy/"><span>What is Astronomy?</span></a></li>
			<li class="page_item page-item-3684"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/you-can-do-astronomy/"><span>You Can Do Astronomy</span></a></li>
			<li class="page_item page-item-4016"><a href="http://thespacewriter.com/wp/about/links-to-this-blog/365-days-of-astronomy/your-cosmic-lineage/"><span>Your Cosmic Lineage</span></a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-6204"><a href="http://thespacewriter.com/wp/thespacewritercool-projects/"><span>TheSPACEWRITER&#8217;S COOL PROJECTS</span></a></li>
<li class="page_item page-item-4094"><a href="http://thespacewriter.com/wp/ccp-vo/"><span>VOICE-OVER and VIDEOS</span></a></li>
</ul></div>
				</nav><!-- #access -->

			</div><!-- #branding -->
		</header><!-- #header -->

		
<aside id="secondary" class="widget-area sidey" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">

		<section id="custom_html-2" class="widget_text widget-container widget_custom_html"><h3 class="widget-title"><span>Check out my Astronomy 101 Book!</span></h3><div class="textwidget custom-html-widget"><center><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=lnp09-20&marketplace=amazon&region=US&placement=1440563594&asins=1440563594&linkId=f469e1e436a8696a91b7d701fa636774&show_border=true&link_opens_in_new_window=true"></iframe></center></div></section><section id="text-7" class="widget-container widget_text"><h3 class="widget-title"><span>Space Music by my favorite Composer: Geodesium!</span></h3>			<div class="textwidget"><p><center><a href="http://www.amazon.com/gp/product/B004OHNOXK/ref=as_li_tl?ie=UTF8&#038;camp=1789&#038;creative=9325&#038;creativeASIN=B004OHNOXK&#038;linkCode=as2&#038;tag=lnp09-20&#038;linkId=WF5WOT6LBWAQ76LD"><img src="http://ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;ASIN=B004OHNOXK&#038;Format=_SL160_&#038;ID=AsinImage&#038;MarketPlace=US&#038;ServiceVersion=20070822&#038;WS=1&#038;tag=lnp09-20" border="0" /></a><img style="border: none !important; margin: 0px !important;" src="http://ir-na.amazon-adsystem.com/e/ir?t=lnp09-20&#038;l=as2&#038;o=1&#038;a=B004OHNOXK" alt="" width="1" height="1" border="0" /></center></p>
</div>
		</section><section id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title"><span>Subscribe in a Reader!</span></h3><p><a target="_self" href="http://thespacewriter.com/wp/feed/" title="Subscribe to Posts"><img src="http://thespacewriter.com/wp/wp-content/plugins/jetpack/images/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://thespacewriter.com/wp/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</section><section id="calendar-3" class="widget-container widget_calendar"><h3 class="widget-title"><span>Posts</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thespacewriter.com/wp/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td id="today"><a href="http://thespacewriter.com/wp/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>
	</aside>
		
<aside id="tertiary" class="widget-area sidey" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
	
			<section id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/">Our Kuiper Belt May Not Be So Rare</a>
											<span class="post-date">February 5, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/29/finding-and-exploring-the-kuiper-belt/">Finding and Exploring the Kuiper Belt</a>
											<span class="post-date">January 29, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/26/celebrating-explorer-1-launch/">Celebrating Explorer 1</a>
											<span class="post-date">January 26, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/25/days-remembrance-space-exploration/">Days of Remembrance for Space Exploration</a>
											<span class="post-date">January 25, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/23/new-horizons-extends-planetary-exploration/">New Horizons Extends Planetary Exploration</a>
											<span class="post-date">January 23, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/19/stargazing-humanitys-oldest-science/">Stargazing: Humanity&#8217;s Oldest Science</a>
											<span class="post-date">January 19, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/16/the-green-light-special-from-the-kuiper-belt/">The Green Light Special from the Kuiper Belt</a>
											<span class="post-date">January 16, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/08/new-horizons-sends-signals-from-the-void/">New Horizons Sends Signals from the Void</a>
											<span class="post-date">January 8, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2018/01/06/john-w-young-soars-forever-free/">John W. Young Soars Forever Free</a>
											<span class="post-date">January 6, 2018</span>
									</li>
											<li>
					<a href="http://thespacewriter.com/wp/2017/12/28/snake-on-a-galactic-plane-2/">A Snake on a Galactic Plane</a>
											<span class="post-date">December 28, 2017</span>
									</li>
					</ul>
		</section><section id="google_translate_widget-2" class="widget-container widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="search-2" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="http://thespacewriter.com/wp/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="icon-search"></i></button>
</form>
</section>
	</aside>

			<footer id="footer" role="contentinfo"  itemscope itemtype="http://schema.org/WPFooter">
		<div id="footer-inside">
			<div id="site-copyright">Inama Nushif! </div><div id="poweredby">Powered by<a target="_blank" href="http://www.cryoutcreations.eu/wordpress-themes/verbosa" title="Verbosa Theme by Cryout Creations"> Verbosa</a> &amp; <a target="_blank" href="http://wordpress.org/" title="Semantic Personal Publishing Platform">  WordPress.</a></div>		</div> <!-- #footer-inside -->
	</footer><!-- #footer -->

		</div><!--sidebar-->
		<div id="sidebar-back"></div>
	<main id="main" role="main" class="main">
		<div id="breadcrumbs-container" class="cryout two-columns-left"><div id="breadcrumbs-container-inside"><div id="breadcrumbs"> <nav id="breadcrumbs-nav"  itemprop="breadcrumb"><a href="http://thespacewriter.com/wp" title="Home"><a href="http://thespacewriter.com/wp" title="Home"><i class="icon-home"></i></a><span class="screen-reader-text">Home</span></a><i class="icon-ctrl-right"></i> <a href="http://thespacewriter.com/wp/category/kuiper-belt/">Kuiper Belt</a> <i class="icon-ctrl-right"></i> <span class="current">Our Kuiper Belt May Not Be So Rare</span></nav></div></div></div><!-- breadcrumbs -->
		
			<article id="post-8651" class="post-8651 post type-post status-publish format-standard hentry category-kuiper-belt category-new-horizons-mission" itemscope itemtype="http://schema.org/Article" itemprop="mainEntity">

			<div class="featured-bar"></div>
			<header class="entry-header">
								<h1 class="entry-title"  itemprop="headline">Our Kuiper Belt May Not Be So Rare</h1>
				<div class="entry-meta">
					<span class="author vcard" itemscope itemtype="http://schema.org/Person" itemprop="author">
				<i class="icon-pen icon-metas" title="Author"></i>
				<a class="url fn n" href="http://thespacewriter.com/wp/author/ccp/" title="View all posts by C.C. Petersen" itemprop="url">
					<em itemprop="name">C.C. Petersen</em>
				</a>
			</span>
		<span class="onDate date" >
				<i class="icon-calendar icon-metas" title="Date"></i>
				<time class="published" datetime="2018-02-05T19:42:13+00:00"  itemprop="datePublished">
					February 5, 2018				</time>
				<time class="updated" datetime="2018-02-05T19:42:13+00:00"  itemprop="dateModified"></time>
		</span>
		<span class="bl_categ" >
					<i class="icon-books icon-metas" title="Categories"></i><a href="http://thespacewriter.com/wp/category/kuiper-belt/" rel="category tag">Kuiper Belt</a> / <a href="http://thespacewriter.com/wp/category/new-horizons-mission/" rel="category tag">New Horizons mission</a></span>				</div><!-- .entry-meta -->
			</header>

			
			<div class="entry-content"  itemprop="articleBody">
				<h2 style="text-align: center;">Kuiper Belts around other Stars</h2>
<p>The green light signal arrived from <em>New Horizons</em> earlier today as it traverses the Kuiper Belt. It tells the NH team that the spacecraft (while mostly asleep) is still safely on its way to the next object on its itinerary. That&#8217;s another tiny step in the exploration of the outer solar system.</p>
<figure id="attachment_8653" style="max-width: 421px" class="wp-caption alignleft"><a href="https://i0.wp.com/thespacewriter.com/wp/wp-content/uploads/eso1549a.jpg"><img class=" wp-image-8653" src="https://i0.wp.com/thespacewriter.com/wp/wp-content/uploads/eso1549a.jpg?resize=421%2C272" alt="Kuiper Belt" width="421" height="272" srcset="https://i0.wp.com/thespacewriter.com/wp/wp-content/uploads/eso1549a.jpg?resize=300%2C194 300w, https://i0.wp.com/thespacewriter.com/wp/wp-content/uploads/eso1549a.jpg?w=700 700w" sizes="(max-width: 421px) 100vw, 421px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Astronomers using the Atacama Large Millimeter/submillimeter Array (ALMA) have found telltale differences between the gaps in the gas and the dust in discs around four young stars. Those gaps could indicate the presence of Jupiters in the belt. Could a frigid Kuiper Belt zone also exist on the outer fringes?</figcaption></figure>
<p>While this study of our own trans-Neptunian region is underway, keep in mind that it&#8217;s probably not the only such region in the galaxy. Other stars that have dusty disks around them are pretty likely to have their own versions of this collection of objects. These &#8220;extrasolar&#8221; disks and belts could be populated with many of the same types of object that we see in ours.</p>
<h3>Why Study these Regions?</h3>
<p>A number of stars have dusty planet-forming disks around them. Studying those distant Kuiper Belts helps us understand the region where Pluto, Quaoar, Makemake, and Haumea now orbit. Most are pretty young. These &#8220;baby&#8221; disks are likely a bit narrower and flatter than the older ones, and their materials are still sorting themselves out. Planets form in the disk, some closer to the star than others. The icy &#8220;leftovers&#8221; eventually migrate to the outer regions where they won&#8217;t be destroyed by the heat of the star.</p>
<p>Without going into gory details about disk dynamics, that&#8217;s more or less how our planets got sorted out in the early solar system. The rocky bodies formed close to the Sun. The gas giants may well have formed closer to the Sun than where they are now. However, through the disk&#8217;s evolution, they made their way out to cooler regions where their gases and ices could exist. The cometary bodies and dwarf planets (icy or ice-covered bodies for the most part) also settled out in the deep freeze.</p>
<h3>Plumbing the Depths of our Own Kuiper Belt</h3>
<p>Astronomers use many tools to study the regions beyond Neptune. Joining <em>Hubble Space Telescope</em> in the hunt for worlds &#8220;out there&#8221; is a myriad of observers using ground-based telescopes such as the Palomar Observatory in California, the European Southern Observatory in Chile, the Keck telescopes in Hawai&#8217;i, and orbiting observatories such as the <em>Spitzer Space Telescope</em> (which is sensitive to infrared light). Using infrared telescopes helps astronomers detect the &#8220;warmth&#8221; of these objects as they orbit in the much-colder outer solar system. Even cold bodies such as Pluto can glow in the infrared, giving off clues about them. Granted, they&#8217;re very distant and small. So, even with well-equipped facilities, they can and will continue to be difficult to find.</p>
<p>What tales will they tell us about themselves and maybe our own Kuiper Belt? For one thing, studying them long-term will allow astronomers to watch them evolve (slowly but surely). Look at their structures can reveal gaps where giant planets form. As those worlds coalesce, they can nudge smaller objects out to alien Kuiper Belts. That helps astronomers understand how own Belt and Oort Cloud formed billions of years ago. Finally, studies of the distant regions of those disks may reveal water ice and other frozen constituents of outer-system worlds. They could be very similar to what we see at Pluto and beyond. On the flip side, our own Kuiper Belt can tell astronomers what to look for at other circumstellar disks. It&#8217;s win-win all the way around.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8651" class="share-google-plus-1 sd-button share-icon" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8651" class="share-linkedin sd-button share-icon" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8651" class="share-facebook sd-button share-icon" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8651" class="share-twitter sd-button share-icon" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8651" class="share-pinterest sd-button share-icon" href="http://thespacewriter.com/wp/2018/02/05/kuiper-belt-may-not-rare/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>							</div><!-- .entry-content -->

			<div id="author-info"  itemscope itemtype="http://schema.org/Person" itemprop="author">

	<div id="author-avatar"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img alt='' src='http://0.gravatar.com/avatar/0f8ff49b69797b4c7108aa81332515e4?s=80&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f8ff49b69797b4c7108aa81332515e4?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'  itemprop="url"/>	</div><!-- #author-avatar -->

	<h2 class="page-title">
		Author: <strong itemprop="name">C.C. Petersen</strong>	</h2>

		<div id="author-description"   itemprop="description">

			<span>I am a science writer and media producer specializing in astronomy and space science content. This blog contains news and views about these topics.</span>
							<div id="author-link">
					<a href="http://thespacewriter.com/wp/author/ccp/"   itemprop="url">
						View all posts by C.C. Petersen <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- #author-link	-->
			
		</div><!-- #author-description -->

	</div><!-- #entry-author-info -->

			<footer class="entry-meta">
							</footer><!-- .entry-meta -->

			<nav id="nav-below" class="navigation" role="navigation">
				<div class="nav-previous"><em>Previous Post</em><a href="http://thespacewriter.com/wp/2018/01/29/finding-and-exploring-the-kuiper-belt/" rel="prev"><span>Finding and Exploring the Kuiper Belt</span></a></div>
				<div class="nav-next"><em>Next Post</em></div>
			</nav><!-- #nav-below -->

		
<section id="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/2018/02/05/kuiper-belt-may-not-rare/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheSpacewriter+%28TheSpacewriter%27s+Ramblings%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thespacewriter.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea placeholder="Comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" placeholder="Website" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8651' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba3cbb6d41" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	</section><!-- #comments -->
		
	<span class="schema-publisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
         <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
           <meta itemprop="url" content="https://i2.wp.com/thespacewriter.com/wp/wp-content/uploads/horseheady_lo_newsmall2.jpg?fit=250%2C225">
         </span>
         <meta itemprop="name" content="">
    </span>
<link itemprop="mainEntityOfPage" href="http://thespacewriter.com/wp/kuiper-belt-may-not-rare/" />		</article><!-- #post-## -->


		</main><!-- #main -->
</div><!-- #container -->

		<div style="clear:both;"></div>

	</div><!-- #content -->

	<aside id="colophon" role="complementary" class="footer-three  cryout" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="colophon-inside">
					</div>
	</aside><!-- #colophon -->

<div id="toTop"><i class="icon-back2top"></i> </div><div id="akismet-credit-insert" style="text-align: center; clear: both;"><p>Spam prevention powered by <a href="http://akismet.com">Akismet</a></p></div>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://thespacewriter.com/wp/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thespacewriter.com\/wp\/2018\/02\/05\/kuiper-belt-may-not-rare\/":8651};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/wp/2018/02/05/kuiper-belt-may-not-rare/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TheSpacewriter+%28TheSpacewriter%27s+Ramblings%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thespacewriter.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/add-search-to-menu/public/js/add-search-to-menu.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=99919b06bf71b77d694630b99f56716c'></script>
<script async="async" type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var verbosa_settings = {"masonry":"1","rtl":"","magazine":"1","fitvids":"1","is_mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/themes/verbosa/resources/js/frontend.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thespacewriter.com/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'3562379',post:'8651',tz:'-7',srv:'thespacewriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '3562379', '8651' ]);
</script>
</body>
</html>
